DOCman 1.5.14 and 1.6.5 released

We are happy to announce the release of DOCman 1.5.14 for Joomla 1.5 and DOCman 1.6.5 for Joomla 2.5. These new maintenance releases of DOCman are available for download at the Joomlatools Member Center.

With this release, we are now fully supporting the Joomla extension upgrade system. We are no longer providing a separate upgrade package per Joomla version. You can just use the same package for upgrading an existing install or doing a new install.

We highly recommended running at least DOCman 1.5.10 or DOCman 1.6.5 as these releases include major bug fixes. More information about the new releases can be found in our DOCman change-logs.

Not yet a member? Subscribe today and get access to all our Joomla extensions.

Written by

Myra

28 May 2012

Join 23000+ others and subscribe to our newsletter!