Joomla updater is now supported

To keep your Joomla site secure, it is important to always keep your extensions updated. We would like to inform you that all Joomlatools extensions are compliant with the new Joomla Update System requirement. You’ll be notified when a new version of our extensions is available.

Before version 3.0 the only way to update our extensions was by uploading new packages through Joomla’s administrator. Now you can use Joomla’s built-in one-click-update to receive upgrades. Please note that the Joomla updater makes callbacks to our servers which is required for version checking and to download the upgrade packages.

Before upgrading any extensions it is recommended that you make a database and file backup.

Up next

LOGman 3.1 has joined the party

After months of hard work joomlatools are exicted to announce the release of LOGman 3.1

Read more →

Secure Joomla with Let’s Encrypt on WHM/cPanel

In this tutorial we explain how you can set up HTTPS for free on your Joomla site using WHM/cPanel hosting.

Read more →

FILEman 3.1 stable is here

FILEman 3.1 brings embedded media players, gallery modules, responsive image support, personal user spaces much more.

Read more →