DOCman Security Announcement

Joomlatools would like to announce the immediate availability of DOCman 1.5.8 and DOCman 1.4.1.

Recently a medium level vulnerability was discovered in DOCman. A user with editing permissions can potentially access confidential data. The following versions of DOCman are affected: 1.3.x, 1.4.x up to 1.4.0.stable, 1.5.x up to 1.5.7. Upgrading to either 1.4.1 or 1.5.8 resolves the issue.

Even though this is only a medium level vulnerability that will only affect a small percentage of sites, we recommend everybody to upgrade as soon as possible.

Update

DOCman 1.x is no longer supported, and will not receive bug fixes & security updates.

Upgrading to DOCman 2.x is painless and preserves your data. You will get updates, as well technical support. And of course you are supporting a quality GPL-licensed Joomla extension!

Up next

A closer look at the new features in LOGman 4.0

A closer look at the new features in LOGman 4.0, focussing on the SEO benefits for your website.

Read more →

How to improve your website SEO with LOGman Linker.

Learn how the LOGman Linker plugin helps increase your website's Page Authority for search engine ranking.

Read more →

LOGman 4.0 brings website analytics to your fingertips

LOGman 4.0 is available to download now, with a brand new analytics feature.

Read more →